Audi Q5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hi,

I have found the problem with S&S system in my Q5. Only at first time stop after removing leg fron the break pedal and starting engine I fell preety strong jolt. Every next time there is everything smooth. What could it be?
 

·
Registered
Joined
·
292 Posts
did the car stall ? releasing your foot of the brake to fast while start stop is on will do that, Its happened to me numerous times
Just learn to ease the foot off brake, or turn off S & S.
 

·
Registered
Joined
·
503 Posts
Am I right in assuming that start stop is now standard on all models including 2.0TDi S-tronic?

When mentioned in the brochure it only refers to releasing and depressing the clutch pedal not releasing the brake pedal which is what you would do on S-tronic.
 

·
Registered
Joined
·
1,046 Posts
Am I right in assuming that start stop is now standard on all models including 2.0TDi S-tronic?

When mentioned in the brochure it only refers to releasing and depressing the clutch pedal not releasing the brake pedal which is what you would do on S-tronic.
It is standard on the 2.0 TDi S-Tronic.

Pressing the brake pedal hard when you stop invokes the "stop". Releasing the pressure, but not sufficient to roll forward will "start" the engine again. You can get the feel of it such that, if you want to come to a halt without the engine stopping, you apply just the right amount of pressure but that does take a bit of practice.
 

·
Registered
Joined
·
503 Posts
It is standard on the 2.0 TDi S-Tronic.

Pressing the brake pedal hard when you stop invokes the "stop". Releasing the pressure, but not sufficient to roll forward will "start" the engine again. You can get the feel of it such that, if you want to come to a halt without the engine stopping, you apply just the right amount of pressure but that does take a bit of practice.
That's great news

Thanks very much!
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #6 ·
S&S System is standard in Poland in 2013 models. I understand that I have to practice but this jelt is only at first time after starting the engine, every next time is very smooth.
 
1 - 6 of 6 Posts
Top