Audi Q5 Forum banner
1 - 20 of 54 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi Guys,

It's been a while since I first posted but I've tried to stay away during the 8 month wait for delivery as it was not helping the frustration of being without the car. Can report that the wait is now over and despite all the speculation about Audi not meeting the March delivery date it actually arrived at the dealer in February. I was offered an early delivery so the dealer could reach their Feb quotas but the incentive to lose the 14 plate wasn't enough in my mind (free first service). Agreed to stick with 3rd March (deliberately staying away from the 1st March mayhem) and tried to keep my excitement under wraps when the morning finally arrived.
The attempted handover was worse than the wait as I arrived at the dealer to see my car sitting in the showroom with no plates on it and a gentleman dry leathering the rain and grit from the car. After a little wait a rather perplexed salesman greeted me and informed me that the car had been damaged and sure enough there was a nice little dent in the roof which hadn't been noticed until just before handover. When I inspected the car I also noticed that the paintwork was badly swirled from the cleaning exercise! After a long rant and rave I agreed to take a loan SQ5 whilst the dealer took my car to a repair shop and they were to come up with some kind of compensation package. Long story short I got the car back three days later and somehow the repair shop removed the dent (without a trace or repaint) plus mopped out the swirls.

The car is stunning in estoril blue with 21 inch wheels (pic attached coz I know you guys like that). Interior is great (took advice from the forum and changed to carbon inlays - thanks a million). Only one minor regret is still not sure if I should have added flat bottom wheel as it's a little bit chunkier but hey the round one is still very nice. First day did somewhere near 100 miles in and noticed the infamous grinding/clunking when steering at very slow speed. Armed with the knowledge from this forum I called the dealer and explained that the heat shield was clouting the steering. They agreed, took it back and fixed it in 5 minutes (again my thanks to the forum).

Despite the issues I am over the moon that the car is finally here and it seems to be everything I'd hoped for. I may have to revisit the dealer to get them to check if the steering needs a software up date as it seems to be suffering from the occasional wrench when stop/start kicks in or when changing from forward to reverse gear but I'm going to wait a little to see if this continues.

Happy motoring guys and thanks for all the insight.
 

Attachments

·
Registered
Joined
·
884 Posts
Does look good in the sunlight.
 

·
Registered
Joined
·
253 Posts
Just like mine! Looks beautiful mate - congratulations!
 

·
Registered
Joined
·
1,124 Posts
Briliant picture, and besides all the fuss I'm glad your beauty is all sorted out!

Estoril really lights up in the sun
 

·
Registered
Joined
·
221 Posts
Looks great... Best colour IMO
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #14 ·
Thanks everyone for the nice comments. Unfortunately had a bit of a major setback today. Took my sons out in the car to show them what a stunner it was and no sooner did I open it up a little on the motorway, it start to feel like it was driving on hexagon shaped wheels. Fine on over-run but try and give it a little gas and the whole car shakes and shudders. Pretty sure it's running on only three or four cylinders. Managed to limp it home and phoned dealer who told me to call Audi assist. They are to come tomorrow and will probably trailer back to dealer assuming it's not a simple fix.

Will advise forum once I find out what is wrong!!! Am more than a little p*ssed off at the moment!!
 

·
SQ-MASTER
Joined
·
2,468 Posts
Hi Guys,

It's been a while since I first posted but I've tried to stay away during the 8 month wait for delivery as it was not helping the frustration of being without the car. Can report that the wait is now over and despite all the speculation about Audi not meeting the March delivery date it actually arrived at the dealer in February. I was offered an early delivery so the dealer could reach their Feb quotas but the incentive to lose the 14 plate wasn't enough in my mind (free first service). Agreed to stick with 3rd March (deliberately staying away from the 1st March mayhem) and tried to keep my excitement under wraps when the morning finally arrived.
The attempted handover was worse than the wait as I arrived at the dealer to see my car sitting in the showroom with no plates on it and a gentleman dry leathering the rain and grit from the car. After a little wait a rather perplexed salesman greeted me and informed me that the car had been damaged and sure enough there was a nice little dent in the roof which hadn't been noticed until just before handover. When I inspected the car I also noticed that the paintwork was badly swirled from the cleaning exercise! After a long rant and rave I agreed to take a loan SQ5 whilst the dealer took my car to a repair shop and they were to come up with some kind of compensation package. Long story short I got the car back three days later and somehow the repair shop removed the dent (without a trace or repaint) plus mopped out the swirls.

The car is stunning in estoril blue with 21 inch wheels (pic attached coz I know you guys like that). Interior is great (took advice from the forum and changed to carbon inlays - thanks a million). Only one minor regret is still not sure if I should have added flat bottom wheel as it's a little bit chunkier but hey the round one is still very nice. First day did somewhere near 100 miles in and noticed the infamous grinding/clunking when steering at very slow speed. Armed with the knowledge from this forum I called the dealer and explained that the heat shield was clouting the steering. They agreed, took it back and fixed it in 5 minutes (again my thanks to the forum).

Despite the issues I am over the moon that the car is finally here and it seems to be everything I'd hoped for. I may have to revisit the dealer to get them to check if the steering needs a software up date as it seems to be suffering from the occasional wrench when stop/start kicks in or when changing from forward to reverse gear but I'm going to wait a little to see if this continues.

Happy motoring guys and thanks for all the insight.
looks the nuts í ½í¸„
 

·
Banned
Joined
·
2,240 Posts
Thanks everyone for the nice comments. Unfortunately had a bit of a major setback today. Took my sons out in the car to show them what a stunner it was and no sooner did I open it up a little on the motorway, it start to feel like it was driving on hexagon shaped wheels. Fine on over-run but try and give it a little gas and the whole car shakes and shudders. Pretty sure it's running on only three or four cylinders. Managed to limp it home and phoned dealer who told me to call Audi assist. They are to come tomorrow and will probably trailer back to dealer assuming it's not a simple fix.

Will advise forum once I find out what is wrong!!! Am more than a little p*ssed off at the moment!!
No warning lights? If it was running on 5 cylinders (as 3-4 out of 6 would be almost impossible) it would definitely be throwing the engine management light up.

Not seen anyone report this kind of issue, so no idea what it might be. Could be a loose wire to a new car job...

Let us know how you get on.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #19 ·
Audi assist guy arrived this a.m. and ran some tests. No codes came up that related to any engine issues and there is no miss-fire on idle. I drove him round the block (just) and he said he thinks it must be contamination of fuel but the worst case he has come across. There is a certain irony to this, as its still sitting on the original free tank of fuel that the dealer gave me as part of the compensation for all the past issues! I know stranger things have happened but seems a little weird that the car would drive for 200 miles before the contamination caused the problem.

Next link in the saga is a trailer to the dealer. Fingers crossed that it is fuel contamination as the dealer is going to be totally blind without warning lights and codes and my faith in Audi is being stretched to the limit at the moment.
 

·
Banned
Joined
·
2,240 Posts
Well lack of codes I suppose is a good thing... But then I would expect that contaminated fuel would throw an error!

Guess it's a wait and see. Hopefully your last bit of bad luck!
 
1 - 20 of 54 Posts
Top