Audi Q5 Forum banner
21 - 40 of 52 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #21 ·
Just logged in to say the fix is still going strong; no defects, no error codes, no sound issues. All the drive select modes working great for different sound levels from the exhaust/rear. Also recall i fitted the kufatec which is basically a custom controller to the sounds it makes, burberling, growling and at what level of rpm/idle at what loudness can custom tune it to your own taste for each drive select (or not). Don't like the sports start at all sounds very cheesy sounds like revving all the way on start up, with out having to rev the car. Far too boy racer style; but each to there own.
 

·
Registered
Audi SQ5 2015
Joined
·
2,219 Posts
Just logged in to say the fix is still going strong; no defects, no error codes, no sound issues. All the drive select modes working great for different sound levels from the exhaust/rear. Also recall i fitted the kufatec which is basically a custom controller to the sounds it makes, burberling, growling and at what level of rpm/idle at what loudness can custom tune it to your own taste for each drive select (or not). Don't like the sports start at all sounds very cheesy sounds like revving all the way on start up, with out having to rev the car. Far too boy racer style; but each to there own.
Good to know M4SK13
Likewise my replacement exhaust speakers are working perfectly if not better (louder) than before
 

·
Registered
Audi SQ5 2015
Joined
·
2,219 Posts
Mine still fine and loud
 

·
Registered
Joined
·
1 Posts
Im new on here bare with me, very interesting read indeed.. I have 2017 model 3.0 V6 SQ5 petrol only after 6 months I lost my sound, I've been battling with Audi and given up about this basically gave up!
They told me numerous times no faults nothing wrong!! Now I'm no mechanic I've looked under at my exhaust but don't have these two round housings for the speakers just a very large back box that the two tail end come out of, does anybody know if my speakers are in there?
 

·
Registered
Joined
·
5 Posts
I think I probably purchased (£75) the last set of Pioneer TS-MR1640 speakers in the UK. They are incredibly hard to find anywhere in the EU currently.

Anyway got them fitted yesterday by my local car mechanic (£100), and it's all working perfectly ????
(printed out your installation guide and gave it to him).

Installed the Kufatec Sound Booster today and that's also sounding great again ???????? Not sure if it's slightly louder than OEM speakers, as it's a long time since I heard them (2019).

So replaced both speakers for marine uprated 160W (hopefully lasts a long time) all for £175. This would have cost me over £1000 in parts alone from an Audi dealership + 0.5/1 hr labour.

So thanks M4SK13 much appreciated for all your efforts and great right up ????????
Hi There, Ive got the same issue I believe. I'm in the North of Scotland (Inverness) so solutions may not be so available - does anyone know somewhere in Scotland (or better still Inverness area who has done the fix according to the these great instructions? Fingers crossed.
 

·
Registered
Joined
·
5 Posts
Hi There, I've got the same issue I believe. I'm in the North of Scotland (Inverness) so solutions may not be so available - does anyone know somewhere in Scotland (or better still Inverness area who has done the fix according to the these great instructions? Fingers crossed.
 

·
Registered
Joined
·
5 Posts
I think I probably purchased (£75) the last set of Pioneer TS-MR1640 speakers in the UK. They are incredibly hard to find anywhere in the EU currently.

Anyway got them fitted yesterday by my local car mechanic (£100), and it's all working perfectly ????
(printed out your installation guide and gave it to him).

Installed the Kufatec Sound Booster today and that's also sounding great again ???????? Not sure if it's slightly louder than OEM speakers, as it's a long time since I heard them (2019).

So replaced both speakers for marine uprated 160W (hopefully lasts a long time) all for £175. This would have cost me over £1000 in parts alone from an Audi dealership + 0.5/1 hr labour.

So thanks M4SK13 much appreciated for all your efforts and great right up ????????
Raphster - do you live in Scotland by any chance? Im needing this fix too and am looking for a garage with knowledge - can you help?
 

·
Registered
Audi SQ5 2015
Joined
·
2,219 Posts
Got your message Raphster. Many thanks, I will let you know how I get on but a great step forward. Cheers
Any progress Relic?
 

·
Registered
Joined
·
5 Posts
Any progress Relic?
HI Raphster apologies for such delay, had some family health issues to manage. I managed to speak to the garage you recommended. The chaps dad (who does the welding) isn't available until mid February due to work commitments. I have to contact him then but it would seem he is likely to be able to help. (so fingers crossed)> I managed to buy the recommended Pioneer marine grade speakers so have them to hand for the job. Looking at the history of the issue I'm hoping this is the fix. Like many others I had a Kufatec booster fitted as the exhaust seemed to have quietened down a bit (after dealer update) with little or no idle rumble. All was working well with the booster until I used the car after about 10 days and the exhaust sound hesitated for a few seconds before working then a few days later would not work at all. Only things that had taken place were power washing car and it sitting for a good few days in cold weather. Notable was that I could see the LED lights of the booster brightly flashing (but not rapidly as before). Removed it and went back to standard actuator alone but no joy. I hear a slight tone (which seems to be above dash?) when selecting dynamic but have no (dynamic) exhaust sound. I'm thinking that means power is there but there is no activity from speakers in exhaust. Any further advice welcome although i will replace speakers anyway as planned. Checked the look of the connectors and they seem in tact. I don't have any access or knowledge for finding fault codes etc so I'm hoping the garage can help with that too. There doesn't seem to be anyone up here with the knowledge or interest (including dealership) in these issues so all rests with your suggested premises. Thanks again for your help.
 
21 - 40 of 52 Posts
Top