Audi Q5 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have 2012 Q5 (no nav) and I loaded a 4GB SD card with songs from iTunes. When I tried to play them back I discovered that only a few of them, non consecutive, could be played. I erased the card and re-wrote the songs through another PC, using the same iTunes library (all legal). When I tried to play the songs I discovered that EXACTLY THE SAME songs could be played and not the others. I repeated the procedure with the same results. It drives me crazy. Any advise please?
 

·
Registered
Joined
·
134 Posts
Hello kostas i have a 2011 q5 without nav and play all my music off the sd card, i copied them through windows media player and it recognised all tunes and artist plus track listings as sonn as i put sd card into play in the q5.
Also had a problem previously copying from i tunes onto an sd card and it would not recognise anything so if you can copy the music to your pc and then copy through windows media it may work i am no expert but it worked for me good luck.
sorry about the previous post hit the wrong key.
 

·
Registered
Joined
·
578 Posts
I have played thousands of songs and podcasts via sd card over the years and never had an issue. I love the way they pause when a phone call comes in so you don't miss anything. Never tried iTunes but I would guess that's where your problem lies.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thanks guys. I agree that the problem is probably the iTunes, but I don't know how I can transfer my iTunes songs to a PC. I will try again.
 

·
Registered
Joined
·
550 Posts
The stereo doesn't like iTunes formats. Mp3s seem to work work well. You can create an Mp3 version of all your songs stored in iTunes. I think you just select & right click? I use 320kbps MP3s which sound great.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Thanks Dogzyboy, I came to the same solution last night when I converted one song to mp3 and it played without problem. I will do the same with rest. What I still do not understand is why some songs, always the same, played without problem although they were also mp4, as the others. Thanks anyway.
 

·
Registered
Joined
·
45 Posts
Hi Kostas

The car hasn't been delivered yet so i can't check this out for myself.

Do you have a mac? Are all your original music files mp4 or mp3s? If mp3s, could you not transfer the files from the directory to the SD card?

Cheers,

G
 

·
Registered
Joined
·
84 Posts
I just rip all my CD's into iTunes as MP3's, copy them to SD card via windows explorer and they play ok
 

·
Registered
Joined
·
19 Posts
I do the same. You have to go into Edit / Preferences and under the 'General' tab, change the Import Settings to mp3. I use the 320 kbps as storage is pretty cheap these days. The folder location for your ripped files will be under the 'Advanced' tab. I find i Tunes is one of the best for naming the tracks automatically.
 
1 - 11 of 11 Posts
Top