Audi Q5 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi All,

I own a 2012 Q5 that is not yet 1 year old. Yesterday, as I was sitting on the passenger seat for the first time, I noticed a yellowist/orangist/brownist spot, similar to what you would see in the ceiling or near a window of a house who had water infiltration. Then, I saw a clearly brown rectangle. The attached picture shows the rectangle, but the flash prevents from clearly seeing the yellowist round spot all around, which seems to indicate that water has been slowly dripping in that area.

There was a similar spot on the other side of the car, still in the front section, on the top, near the driver's window.

I cannot be positive it is rust, but clearly water has been coming in. The car does not have 10 000km on it, and it is always parked in an INSIDE garage at night, so it hasn't even seen much rain or snow.

Has anyone else seen something similar? Any idea on how much fighting I will have to do with the Audi dealership? Also, I wanted to demand that when they open the ceiling to "inspect", I want to be able to go see how it looks inside, as well as take pictures before they fix or clean ANYTHING. Any idea on my chances of this happening?

Thanks

PS: Apparently I am not allowed to post .jpg images and couldn't find the topic that explains the rules about such posting..?!?
 

·
Registered
Joined
·
1 Posts
I've had my Q5 for almost a year. I had brown spots on the fabric above the two back windows. The funny thing was that the spots were in the exact same place on both sides of the car. Initially I thought the same, it must be a water leak. About 2 months ago I had to bring my car to the dealership for another problem and pointed out the two spots to the service guy. A couple of hours later he called me to tell me it was a defect. He explained to me that the spots were a result of the glue coming through the fabric. He made a call and was able to get an approval to replace the entire roof lining free of charge to me since the car isn't even a year old yet. It took about a week to have it fixed. They had to order the part from Germany.
 
1 - 2 of 2 Posts
Top