Audi Q5 Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·

I've have noticed since new that randomly if I go over a speed bump at low speed e.g 5-10 mph with more 3 people in the car and the TC light starts flashing for 3-4 secs and while car feels like its in limp mode with a shuddering noise and then goes back to normal, also happens on a flat road but not as much but Its seems to be getting a lot worse now


I left the car with Audi now and they are not sure when i am going to get my car back as there can't figure out the issue,




Has this happen to anyone before?
 

·
Registered
Joined
·
429 Posts
Never had this problem with my Q5. Hope Audi can diagnose the problem quickly.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
They had it for 7 days now... they not sure whats causing it, they going to test with a different set of wheels to see if it still happens

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
Got my car back on Tuesday.... I still got the issue ????..... Audi don't know what's causing it ... Dropping it back next Tuesday

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
20 Posts
My one does it ever time I go over a little hump bridge at my home. I'm not overly concerned about it though. I have 2017 tfsi s line

Sent from my SM-G960F using Tapatalk
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #6 ·
What I have notice now if I go over few speed bumps in quick sessions the car also does it on a flat road

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
429 Posts
Update... I still haven't got my car back yet ☹ I seem to have bad luck with Audi's

Sent from my iPhone using Tapatalk
Very sorry to hear this news.....so it's been nearly one month, and Audi still haven't been able to rectify this fault!!
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #9 ·
They thought it was the alloys was the issue, they have replaced them now but the issue is still there, The loan car i got is an Q3

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #11 ·
From coming from having two Q3... I really like the technology in this car, the massive touchscreen makes it much easier for CarPlay,
Feel more spacious then previous gen,
The looks are starting to grow on me a little


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #13 ·
Got a phone today from Audi after 4 weeks my car been with them saying that "It's Normal manor that the traction control light to flash when going over speed bumps"

I'm guessing that Q5 are not designed to go over UK speed bumps lol

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #14 ·
Got more details today, the 20" wheels seem to be the issues with the bumps

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
429 Posts
Got more details today, the 20" wheels seem to be the issues with the bumps

Sent from my iPhone using Tapatalk
Sounds like bulls..t to me, as my Mk 2 Q5 has 20" wheels, and I never have any problems with the traction control going over speed bumps!
 

·
Registered
Joined
·
26 Posts
Sounds like bulls..t to me, as my Mk 2 Q5 has 20" wheels, and I never have any problems with the traction control going over speed bumps!
They shown me videos of two other cars with the same wheels and it done the same thing as mine ????, other 19" alloys it was fine

This is the final reply I got from Audi
"On rough roads and speed bumps it may happen that the traction control will be active for a short time and the whole ABS system may perform a very short regulation in order to prepare the system for a needed ABS regulation. When rolling over a rough road surface the wheels may loose some traction for a short time and the signal of the ABS speed senders may get slightly distorted by the bouncing suspension. This will lead to a short ASR regulation and the distorted wheel speed signals will make the ABS system prepare itself for a ABS regulation that possibly might be necessary by evacuating the internal chambers of the hydraulic unit. This sensitivity of this can vary greatly from vehicle to vehicle depending on the suspension and wheel configuration/condition."

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
429 Posts
I’m afraid I still think that’s bulls..t! So are Audi telling us that this happens to all Q5’s fitted with 20” wheels, and what about those fitted with 21”?? If so, then, IMHO, this is a design fault!
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #18 ·
Lol they also said it Depends of the year of the car and the options e.g pan roof because of the weight, they mentioned that they put smaller wheels on my car and the issue didn't show up

Sent from my iPhone using Tapatalk
 
1 - 19 of 19 Posts
Top