Audi Q5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
195 Posts
Discussion Starter · #1 ·
Hello!

Anyone have any issue with the xenon or the control unit for the xenon bulbs?

Since last Friday, for 4 times, my left xenon turn off (Just the beam, the DRL still on) when I'm driving and I got the warning for burning light.
If I turn the car off, and tun on it light up again!

I see on vag-com an I have this error on 9 - Central Electrics:

00978 - Lamp for Low Beam; Left (M29)
012 - Electrical Fault in Circuit
Freeze Frame:
Fault Status: 01101100
Fault Priority: 2
Fault Frequency: 158
Reset counter: 9
Mileage: 80672 km
Time Indication: 0
Date: 2012.11.02
Time: 20:26:00

I Think could be the control unit on the left headlight... I this continue, I will trade the booth control units to see if the problem remain, and goes to the right side.

BTW,

Anyone can explain me these:
Fault Status: 01101100
Fault Priority: 2
Fault Frequency: 158
Reset counter: 9


The reset counter is the number of times that this occurs????
 

·
Banned
Joined
·
801 Posts
Here you have the answer:
http://wiki.ross-tec...index.php/00978

These figures are not important
Fault Status: 01101100
Fault Priority: 2
Fault Frequency: 158
Reset counter: 9

The important thing is this:

This is an example
Address 09: Cent. Elect. (J519) Labels: 8K0-907-063.clb
Part No SW: 8K0 907 063 P HW: 8K0 907 063 P
Component: BCM1 1.0 H25 0380 
Revision: 10025001 Serial number: 00000000448522
Coding: 26001015463CAF251700080300003D0D6F9C46080201016100 0000
Shop #: WSC 26110 444 85836
VCID: 3C7CD702BF4A22F83DD
2 Faults Found:
03187 - Rear Footwell Lights 

03207 - Charisma Switch Module 
 

·
Registered
Joined
·
195 Posts
Hello Spijun!

I have already read the meaning of the fault on wiki, and I know that the part that is important is the fault number/code.

About my question to the other references, I got it in a little search:

http://www.ross-tech...dtc_screen.html

About my problem, for me I think could be the an issue of left control unit. If the problem persist, I will trade both control units to see if the problem remains and if goes to the right side...
 

·
Registered
Joined
·
15 Posts
Did you change the control unit if so did it work as mine is doing the exact same thing
Cheers in advance tony

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
1,254 Posts
........... he might not answer as his last post was over 5 years ago Just saying
 
1 - 5 of 5 Posts
Top