Audi Q5 Forum banner
1 - 20 of 53 Posts

·
Registered
Joined
·
292 Posts
so Audi didnt fix this issue as they said it was the springs behind the pads losing tension...anyone got an idea whats going on here ?
Makes a hollowing sound when brakes are warm...or after 10 mins if driving on a warm day... back to the drawing board audi...not happy
they have replaced the disc and look at the damage thats been done again after two weeks
 

Attachments

·
Registered
Joined
·
433 Posts
Rear discs or front? Deep radial marks are stones trapped between pad and disc, callipers need to be checked foe sliding, what's the other side of the disc like. Springs only keep the tension of the pad against the stops, is this happening to both discs?
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #3 ·
Both front disc are exactly the same...deep radial marks are even across both front sides. Foe sliding aye .....
will have to help these Audi techs out since they dont have a clue what they are looking at.....

They have apparently look for stones but nothing on the pads...

Cheers Doug.
 

·
Still Game
Joined
·
4,615 Posts
Looks like you have quite a bit of wear on the dics? I would be asking Audi to replace the discs and calipers.
 

·
Registered
Joined
·
433 Posts
I wonder if the brake compound is breaking down with the heat, maybe a set of sinister pads would be the best option rather than the non abestos as you can see the heat marks on the disc. It would be interesting to see the temperature of the discs during normal operation as in binding possible master cylinder, are the rears hot also?
 

·
Registered
Joined
·
292 Posts
Got to love Audi this morning, I rock up and they said 'ROCKS' and seriously one fellow said its not our responsibility... okay....

good customer service Audi... never piss off a customer by saying stupid things like rocks when its been in the service centre 3 times....
So its booked in again in 4 days time and these guys dont have a freaking clue whats going on i tell you...

what to do next.... waste my time and head directly to Audi headoffice ?

PS they have not replaced the pads....only disc and springs behind the pads as they say..and now they are damaged again and they dont want to replace the discs again because it doesnt affect the 'performance of the car'.....
 

·
Still Game
Joined
·
4,615 Posts
It is very disappointing that your dealer can't sort this out. Very strange they replaced the discs but not the pads. You might want to strip and clean the calipers, make sure pistons are moving freely and use brake lubricant?
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #8 ·
will have to push for new pads i guess and see what happens
 

·
Registered
Joined
·
433 Posts
Yes very strange they didn't replace the pads along with the discs!! Performance of the car.... Well that relates to braking ability stopping power these mechanics certainaly don't have a clue poor from Audi right enough
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #10 ·
tried communicated that thru to them but they just ignored that....Its annoying me that I will drop the car back in on thursday knowing they will not do a thing to fix it and just stand around and scratch their heads...wondering if they should replace pads or not..The fact that I have to fight to get anything done is shameful on Audi Aust.
 

·
Still Game
Joined
·
4,615 Posts
It is common sense to replace pads and discs. Have you spoken with Audi customer service? I don't know what your consumer legislation is like in Oz, but if it were in UK I would be demanding a courtesy car until they fixed the problem.

Maybe time to speak with your solicitor?
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #12 ·
so this lube was applied today on the pads and still there is noise on acceleration.....painful it didnt happen durring their testing but only when i drive home from the service centre....
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #13 ·
this hollowing sound im getting now, could be wheel bearings or tyre noise....service centre are pointing at tyre noise, if so why does this hollowing sound lead into rubbing feeling on the pedals and steering.....

no one knows.....
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #14 ·
Testing 18 inch wheels this week to see if this is really tyre noise from the 20's..... Currently running GoodYear Excellence 255/45/20... Today took it for a good drive on the motorway and boy oh boy, wansnt the noise shocking.....
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #15 ·
comes back to wheel bearings, 3 freaking months and 2500kms of driving for Audi to confirm its a faulty wheel bearing.... Kidding me, from brakes to bearings.... not to mention I said CHECK THE WHEEL BEARINGS PLEASE in January... nah nah nah its tyres noise , serious it tyres noise.

and guess what, you guys need to go back to school and learn basic mechanics 101
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #16 ·
nope its not bearings, drive the car out from service centre and its grinds all over again.....
now i'm really pissed.....

back to the workshop again......
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #17 ·
and we are replacing the driveshaft
awesome news, I will gradually get a new car as they replace part by part this MY13 Q5
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #18 ·
So drive shaft was put in and today I drive into town and again its grinds !!! going to have to ask for money back from dealer now...Unfortunately I got a lemon.....
 

·
Registered
Joined
·
433 Posts
Not good news with these guys doing the checks, ask for a replacement vehicle as trial and error diognosics don't work. By the sounds of things it's anything in the drive line that's at fault, Audi should be stepping in here to make it good with the customer
 

·
Registered
Joined
·
292 Posts
Discussion Starter · #20 ·
They are, Audi Australia are involved now and also the department of fair trading as I will seek compensation and enforcing the lemon laws now.

Very long road ahead and I am extremely disappointed, my wife and i are shattered at the efforts now with 4 months on ownership and it has not been resolved.

I assume they will be in contact with Audi Germany on this car, its so random when it appears and its definitely not within its design from Audi. So I will be seeking a new car be sent out as this experience has been terrible, the amount of time I have spend at the service centre, we have hardly had our car over the 4months as well.

Dealer finds it hard to reproduced but they know its a problem...so I will not be taking this car back until its resolved or I will be seeking a brand new car....

We are extremely frustrated at the moment and disheartened with the Audi brand......
 
1 - 20 of 53 Posts
Top