Audi Q5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello,

Forgive me for posting to the Q5 forum but I recently took delivery of a new Q7 SLine Plus with MMI and need some help with an issue. There aren't too many Q7 forums and you chaps seem a decent bunch, I guess our MMI systems are the same so the model wont matter too much.

So my question, how smooth and reliable is your Google Earth powered navigation? I recently went on a 300 mile trip (first big trip) and found the Google earth navigation to be slow and stuttering in places. When I zoomed in or out it could take 30 seconds to make the change, the downloads on the M1 and M25 were not complete with most of the country side being a green blur at 1/4 mile zoom.
The rotation of the map stutters and is slow, even the native Audi Nav has a poor refresh rate but at least it keeps up with my location, somtimes the Google Earth just freezes then jumps forward to my location.

Map downloads work better on A roads but sometimes it's just blurry, much less than motorways though. My area that has been fully downloaded didn't come up at all after I returned from my trip, I thought it cached the data?

I have a Three network 321 sim in place, it had signal the whole trip (Northampton to Margate, Kent) and during the periods it wasn't downloading data (when it should have been) I connected my phone to it via wifi and loaded websites without problems so I know the connection is up and working.

I have my Audi Connect setup and that all works fine, when the maps are working the performance can be great but mostly it's slow to load, slow to track position and very slow to get Google Earth map tiles.

Appreciate your response or feedback on this!

Ben
 

·
Still Game
Joined
·
4,612 Posts
Welcome to the forum and enjoy your Q7. I don't have Audi connect, but I am sure someone else will be along to give you advice.
 

·
Registered
Joined
·
2,877 Posts
It's all down to network performance, it's only overlay data that's put on the Nav
So in terms of usability the only thing that would be slow would be traffic information or the images
What SIM do you have?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
It's a Three micro sim that I use with an adapter.

Could all the overlays like petrol stations and POIs cause the sluggishness? I think I will have a chat to Audi, these systems aren't exactly new so they should know what to expect, performance wise.
 

·
Registered
Joined
·
63 Posts
My google maps are smooth and very clear including POI's. Even when I lose 3G which is common up here the 2G is still smooth but a bit blurred. Excellent additional to the maps and glad I added it.
 

·
Registered
Joined
·
1,336 Posts
Mine is smooth too, Samsung Galaxy s3 and the rSAP profile handling the connectivity, I'm on Vodafone.

Some bits of the country i.e. big chunks of the Fosse Way down through the Cotswolds don't seem to have hi-res Google Map data available.

Obviously Google to have the data but the 3rd party company that serves it up to Audi probably haven't bought it for the whole country?
 
1 - 6 of 6 Posts
Top