Audi Q5 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Morning Guys,

Cannot get the memory stick to work in the MMI, keeps telling me there is no playable music.

Shows all the songs from the Ipod have transferd onto the stick, but nothing when I plug the stick in.

Any ideas ? nothing to complicated please as I am a thicko when it come to any thing technical,

Cheers

****
 

·
Registered
Joined
·
60 Posts
Are you using a USB memory stick or one of the sd card types?
 

·
Registered
Joined
·
60 Posts
Oh ok I thought you might be using the SD cards, I've read that there is certain format issues with some SD cards that don't work. Not sure on the USB stick the one I used in my rental Q5 worked and also works with BMW's music setup also.

What format is the songs on the Stick?
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
Oh ok I thought you might be using the SD cards, I've read that there is certain format issues with some SD cards that don't work. Not sure on the USB stick the one I used in my rental Q5 worked and also works with BMW's music setup also.

What format is the songs on the Stick?
Took the songs,about 1500 off the Ipod program, the same songs are on my Ipod classic, that still works,as I put that back in to check, but it still will not play anything when I plug in the Stick and I get the same message "no playable tracks found"

The stick is a 8GB so should be plenty of room for the tracks
 

·
Registered
Joined
·
69 Posts
Do you have another USB memory stick to test? Just same a couple of files in MP3 and WMA format on it and try to see if you can play them.
Some memory sticks contain a virtual floppy drive partition with drivers and some management software. It might might be incorrectly recognised by Audi MMI.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #7 ·
Do you have another USB memory stick to test? Just same a couple of files in MP3 and WMA format on it and try to see if you can play them.
Some memory sticks contain a virtual floppy drive partition with drivers and some management software. It might might be incorrectly recognised by Audi MMI.
Tried another memory stick (4GB)which worked and the contents of the stick were obtained from the same source as the one which is not working ?
 

·
Registered
Joined
·
34 Posts
Edit - ignore this, just seen your other post about the same files working on a different memory stick, so it's not a problem with file formats


Took the songs,about 1500 off the Ipod program, the same songs are on my Ipod classic,
Any idea what format the songs are in? If it is music you have bought via iTunes, they are most likely protected and those won't work.
If it is music you have copied from CD's using iTunes, it depends what format they are in. Unfortunately iTunes defaults to a format (AAC) that doesn't work with most other systems. If the music files end in .m4a when you look on your computer they are in Apple's AAC format and won't work.

It needs to be in mp3 or wma for AMI I think.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #9 ·
Edit - ignore this, just seen your other post about the same files working on a different memory stick, so it's not a problem with file formats


Any idea what format the songs are in? If it is music you have bought via iTunes, they are most likely protected and those won't work.
If it is music you have copied from CD's using iTunes, it depends what format they are in. Unfortunately iTunes defaults to a format (AAC) that doesn't work with most other systems. If the music files end in .m4a when you look on your computer they are in Apple's AAC format and won't work.

It needs to be in mp3 or wma for AMI I think.
Thanks for all your help guys, you were right about the default setting with the itunes.

So have started ripping all the CDs onto the memory stick
 
1 - 9 of 9 Posts
Top