Audi Q5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey there I have an issue I ran into with my q5 2010 Audi, I purchased LED lights for interior to swap them out from halogens above head, in the doors, and where the license plate, trunk etc I wasn't aware of any conversion kits just swap for swap what I did, and now my audi doesn't start at all I went back put halogens back but its not working now, car is turning but not starting engine once it does shortly after 3-5 sec dies off and I dunno where to look for problem now and what is the fix to it anyone who might have idea or had that issue please lead me in the right way
 

·
Registered
Audi SQ5 2015
Joined
·
2,174 Posts
You should be using error free LEDs. If the LEDs do not draw enough current similar to a bulb, the car thinks the halogen bulb has died, and this creates a bulb out warning and the car will switch the circuit off. But regardless I dont think the lights are connected to your car not starting. Do you have VCDS / VAGCOM, OBDeleven or Carista to check fault/s codes?

Also check your fuses!
 

·
Still Game
Joined
·
5,039 Posts
Welcome to our forum :cool:
Worth buying Carista to check this. I would agree with Richard and SQ it is most likely a fuse has failed. It is a ball ache to remove and check them all.
 

·
Registered
Joined
·
110 Posts
The other important thing to note if that if you are doing anything involving electrics to make sure the vehicle has a stabilised 12v dc feed (certainly not the 9v items advertised to maintain memory), and that the car has had time to go to sleep. i.e. not having any doors opened or closed etc. during any procedures which would activate ecus'.
Other suggestion is engine starting and dying could be alternator drag due to battery issue. Try revving more when it fires.
 
1 - 6 of 6 Posts
Top