Audi Q5 Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Took my Q5 in the other day for a minor fault repair and as is the norm Audi dealer also checked for any updates required. I was advised that there was a software update for the GCU required. Was advised to re book as they had to get a software CD with it on (perhaps I was the first). I asked what it was for and advised that it was to improve the performance of the gearbox ???

I asked why such an update has to wait until I come in and I am not advised by letter it is required. Was told that only happens on recalls, so you won't know any update is required before the first service (20,000 miles, about 2 years for me) unless you happen to go in to the dealer for any other work.

Anybody else heard of this GCU update. I have 2.0 Diesel with DSG.
 

·
Registered
Joined
·
20 Posts
I also have the 2.0 diesel DSG....Its always had a slight delay when i hit the accelerator, i assumed that it is a fault with DSG gearbox and was hoping a fix would be available. I was going to wait until i need a service, probably 6 months then mention it to the dealer......Is yours the same ?....If so does the update fix this......?

Thanks
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
I also have the 2.0 diesel DSG....Its always had a slight delay when i hit the accelerator, i assumed that it is a fault with DSG gearbox and was hoping a fix would be available. I was going to wait until i need a service, probably 6 months then mention it to the dealer......Is yours the same ?....If so does the update fix this......?

Thanks
Don't know what the fix is, haven't had it done yet. Going on holiday so won't get it done until mid June. I also have a slight delay so hope this will fix it.
 

·
Premium Member
Joined
·
363 Posts
The cars will be programmed with the latest software available at the factory.
This is true - just wondered if there were any changes between build and delivery if they were updated by the dealer but I guess the time scale is so short that it is unlikely to happen.

Cheers
 

·
Registered
Joined
·
279 Posts
Mine is going back for a "courtesy" 1,000 mile check over soon - I will ask about it then?
 

·
Registered
Joined
·
279 Posts
Maybe just Listers ?
 

·
Registered
Joined
·
21 Posts
My car had a 10,000 mile oil change recently. I was told that the update for the gearbox had been done. I was told that the old software was flagging up false fault codes. The car drives exactly the same.
 

·
Registered
Joined
·
18 Posts

·
Registered
Joined
·
279 Posts
Yes - Worcester.
 

·
Registered
Joined
·
279 Posts
Apparently my car is too new (4 weeks), so already has been upgraded at the factory.
 

·
Registered
Joined
·
20 Posts
Apparently my car is too new (4 weeks), so already has been upgraded at the factory.
nsm3 - Does your car have any issues with hesitation at roundabouts or just as you pull away from standstill..?

Im hoping this update will resolve this problem in my car..

Thanks,

Aaran
 

·
Registered
Joined
·
279 Posts
Not really - however, I have taken to driving the car in Sport mode all the time as with only the 2.0 diesel, I find it too lazy/sluggish, especially on initial take off.

I can't say that I have ever noticed it being jerky or hesitant though?
 

·
Registered
Joined
·
16 Posts
nsm3 - Does your car have any issues with hesitation at roundabouts or just as you pull away from standstill..?

Im hoping this update will resolve this problem in my car..

Thanks,

Aaran
Interesting this one.

This has been my major gripe since day one. Almost crapped my pants on day one of ownership when I put my foot down and found my car creeping onto a roundabout and then 1 - 2 secs later shooting off !!! Never had this problem with this gear box in the TT
 

·
Registered
Joined
·
45 Posts
Interesting this one.

This has been my major gripe since day one. Almost crapped my pants on day one of ownership when I put my foot down and found my car creeping onto a roundabout and then 1 - 2 secs later shooting off !!! Never had this problem with this gear box in the TT
Had exactly the same issue with my 2.0TFSI when I first started driving it a month ago. Scared the cr*p out of me and I felt that the car was almost undrivable.
Now after a month of light use it does seem better and doesn't seem to take off like a scolded cat after crawling along for a second or two..
Either I'm getting used to it or the gearbox is getting used to the way I drive.
Takes a bit of getting used to after 16 years of conventional slush boxes!
 

·
Registered
Joined
·
16 Posts
Had exactly the same issue with my 2.0TFSI when I first started driving it a month ago. Scared the cr*p out of me and I felt that the car was almost undrivable.
Now after a month of light use it does seem better and doesn't seem to take off like a scolded cat after crawling along for a second or two..
Either I'm getting used to it or the gearbox is getting used to the way I drive.
Takes a bit of getting used to after 16 years of conventional slush boxes!
You're getting used to it.

After 16 months of driving mine still does it. My TT never did this. As soon as you touched the pedal you were off. Sometimes in the Q5 FSI S-Tronic you depress the pedal half way down and................nothing.....................then Whoooooooooooooooooooooooooooooosh !!!!!

Dangerous in my opinion

Mentioned it to dealership and apparently this is what it does
 

·
Registered
Joined
·
45 Posts
You're getting used to it.

After 16 months of driving mine still does it. My TT never did this. As soon as you touched the pedal you were off. Sometimes in the Q5 FSI S-Tronic you depress the pedal half way down and................nothing.....................then Whoooooooooooooooooooooooooooooosh !!!!!

Dangerous in my opinion

Mentioned it to dealership and apparently this is what it does
Initially I thought it might just be down to turbo lag, but the way the thing takes off after crawling along for the first few seconds is quite alarming.
I've had to modify my driving style to compensate for this behaviour.
Is it just us or do others have this issue?
 
1 - 20 of 34 Posts
Top