Audi Q5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hi all,

If I turn the selector to the folding symbol at the bottom nothing happens.

If I tilt the selector towards the symbol nothing happens.....

Am I missing something or is it just a faulty switch?

Rang Audi sales man and he said take it to local garage.... I just do not want to look stupid when they say just do this!!
 

·
Registered
Joined
·
1,254 Posts
Just checked mine. Provided ignition is on, when selector turned as you describe the mirrors fold with engine running or not. Sounds like a faulty switch or folding mirrors not installed??
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Mate are installed I am not that stupid!

They fold when I lock the car and open again on ignition.

Sounds like it is the switch!
 

·
Registered
Joined
·
1,254 Posts
They fold when I lock the car and open again on ignition.
You didn't mention that before hence asking if they are installed: no suggestion of stupidity on your part ..........................
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
So went to Audi at the weekend to get this resolved after me trying all sorts of things..... ingintion on, ignition off, sat still, moving, rotating switch left, rotating right......

Audi employee comes out, twists switch and up the go! LMFAO
..... my wife put her head in her hands with embarrassment!!

Now they work fine every time!! He must be a jedi...... As an electrical/ electronic engineer there is no other way of explaining this!

Thanks for the help anyway gents..... just seems it was the idiot on the end of the switch....
 

·
Registered
Audi SQ5 2015
Joined
·
1,872 Posts
So you were tilting instead of rotating?
 
1 - 7 of 7 Posts
Top