Audi Q5 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Oh well after having no problems not even any minor niggles, had the first major problem today. Came to go out and the coolant level light came on. Checked and there was no ccolant in the expansion tank, and a pool of water. Audi assist out within 1.5 hours and diagnosed water pump failure within 2 minutes. Car transported away and have a 2.0T A6 until fixed. I have read somewhere this is a common problem with 3.0tdi engines. Anybody know anymore. The audi assist guy said the 3litre engine is easy to repair for the water pump, just hope the local dealer has one in stock
 

·
Registered
Joined
·
132 Posts
Oh well after having no problems not even any minor niggles, had the first major problem today. Came to go out and the coolant level light came on. Checked and there was no ccolant in the expansion tank, and a pool of water. Audi assist out within 1.5 hours and diagnosed water pump failure within 2 minutes. Car transported away and have a 2.0T A6 until fixed. I have read somewhere this is a common problem with 3.0tdi engines. Anybody know anymore. The audi assist guy said the 3litre engine is easy to repair for the water pump, just hope the local dealer has one in stock
Not only common problem, there is a recall in the USA & Canada for water pump failures in 3.0 engines, but i didn't know the 3.0tdi is affected.
 

·
Registered
Joined
·
240 Posts
The 3.0TDI is definitely affected - ours failed at 6,000kms.

I'm not sure but I suspect that the petrol and diesel V6's all use the same block and cooling system hence the problem is with all V6's with the plastic water pump housing.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #4 ·
Car sorted and picked it up tonight. Good service from Halesowen Audi, new pump fitted by just after midday so only without the car for one day. They are even sorting out returning the hire car. When I asked they said this was the first Q5 they had done, but maybe your comments don't back that up. Not seen huge numbers of people complaining so maybe I was unlucky. I assume the new pump is better quality and whatever was wrong has be rectified so it won't happen again.
 

·
Registered
Joined
·
132 Posts

·
Registered
Joined
·
113 Posts
Hi,

Yep, same problem here. about 11000 miles on clock and no water left.
Audi Assist turned up very quickly, booked the car in and booked a courtesy car too.
All very painless but confirms it's a known problem.
Just took a day and the car was returned.

On a plus point, the Audi Assist mechanic ran a full diagnostic on the car and everything else passed with flying colours.

Cheers,

Mike.
 

·
Registered
Joined
·
61 Posts
Hi,

Yep, same problem here. about 11000 miles on clock and no water left.
Audi Assist turned up very quickly, booked the car in and booked a courtesy car too.
All very painless but confirms it's a known problem.
Just took a day and the car was returned.

On a plus point, the Audi Assist mechanic ran a full diagnostic on the car and everything else passed with flying colours.

Cheers,

Mike.
This is starting to worry me a bit. We are due to take delivery of our 3.0tdi in January at some point (just in time for the snow) Also my father just picked up his A4 3.0tdi. Its always going to be in the back of my mind, unless Audi pulls there finger out and carries out a recall. The last thing you want is your nice new ?40k Q5 breaking down, is that not why people like Audi as they are one of the best?
 

·
Registered
Joined
·
132 Posts
Does anyone know if this is this a problem that affects just the 3 litre diesel models or is this going to be an issue on the 2 litre petrol and diesels as well?
I think it's a 3.0L engines only - but i'm not certain.

in the US all are 3.0L engines, but then again the 2.0T was only introduced this year in the USA.
 

·
Registered
Joined
·
240 Posts
Having suffered this failure myself, I've been following it quite a bit on the net and I haven't once heard of it happening on the 4 cylinder engines - only on the V6's (3.0 TDI and 3.2 FSI).
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #11 ·
Does anybody know actually what the failure is. Also are the replacement they are fitting modified to stop the failure occuring again??
 

·
Registered
Joined
·
240 Posts
I didn't get my damaged part back after the repair but according to others, the problem is with the plastic housing of the water pump. The replacement of the plastic housed pump with an aluminium one seems to be the cure.

Here are some links you might like to read:
My link
My link
My link
My link
 

·
Registered
Joined
·
5 Posts
Same problem I am afraid. Coolant light came on and when i checked it after driving 800 metres I checked the coolant tank and it was absolutely empty with what appeared coolant sprayed over th lower right side of the engine as you look at it from the front. audi assist very good as has been audi Newcastle. The only problem is that they are quoting december 4th fordelivery of a new pump. Obviously a shortage of pumps. at least they have lent me an audi A4 3.2FSI Avant Quatro so hopefully will not miss it too much.
 

·
Registered
Joined
·
132 Posts
Same problem I am afraid. Coolant light came on and when i checked it after driving 800 metres I checked the coolant tank and it was absolutely empty with what appeared coolant sprayed over th lower right side of the engine as you look at it from the front. audi assist very good as has been audi Newcastle. The only problem is that they are quoting december 4th fordelivery of a new pump. Obviously a shortage of pumps. at least they have lent me an audi A4 3.2FSI Avant Quatro so hopefully will not miss it too much.
Bamburgh, what's your Q5 engine? 3.2 or 3.0TD?
 
1 - 15 of 15 Posts
Top