Audi Q5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
I have now driven my car in strong winds 2 or 3 times now and driving home tonight in a very strong wind noticed thet the car was very twitchy and felt very unstable. Has anyone else noticed this or is there something wrong with my car. I have checked the tyre pressure and they were fine.
 

·
Registered
Joined
·
45 Posts
I have now driven my car in strong winds 2 or 3 times now and driving home tonight in a very strong wind noticed thet the car was very twitchy and felt very unstable. Has anyone else noticed this or is there something wrong with my car. I have checked the tyre pressure and they were fine.
No, quite the opposite in fact!
I drove down to South Wales via the seven crossing in gusty conditions last week and was very impressed by how rock solid it felt.
The only issue I encountered was a sort of hunting when the cruise control was active....
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #3 ·
Thanks for the reply. What spec is your car and what size of wheels and tyres do you have fitted.

I drove to work again this morning in high winds and the car is still a bit unsteady. Dont get me wrong its not dangerous or anything but just not as stable as i would have expected.
 

·
Registered
Joined
·
45 Posts
Thanks for the reply. What spec is your car and what size of wheels and tyres do you have fitted.

I drove to work again this morning in high winds and the car is still a bit unsteady. Dont get me wrong its not dangerous or anything but just not as stable as i would have expected.
It's a 2.0 TFSI S-Line S-Tronic with 19''8J 5 spokers
 

·
Registered
Joined
·
124 Posts
It's a 2.0 TFSI S-Line S-Tronic with 19''8J 5 spokers
Driven mine with 20 inch 5 spokes in high wind - rock solid - S Line Spec Ed !!
 

·
Registered
Joined
·
3 Posts
I have now driven my car in strong winds 2 or 3 times now and driving home tonight in a very strong wind noticed thet the car was very twitchy and felt very unstable. Has anyone else noticed this or is there something wrong with my car. I have checked the tyre pressure and they were fine.
Hi Dave - I've also experienced the twitchyness a couple of times on the motorway, not at high speed either (about 60mph), in cross winds that I didn't think were excessive. I'm keeping an eye on it to see if it happens again.
cheers Wayne.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #7 ·
Cheers Wayne

At least i am not imagining it. What spec is your car. Mine is an Se with 18" standard wheels.

David
 
1 - 7 of 7 Posts
Top