Audi Q5 Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
529 Posts
Discussion Starter · #1 ·
Anyone got the MMI app to work?

ive registered it and loaded the vin number which brings up my car but will it fook let me select my vehicle to send the data to.

should i just delete and forget
 

·
Banned
Joined
·
2,240 Posts
I use it all the time. You need to put the pin into the car... ImageUploadedByAG Free1380810551.413495.jpg

Its somewhere in the Settings bit of the Nav.

Sent from AutoGuide.com Free App
 

Attachments

·
Banned
Joined
·
2,240 Posts

·
Banned
Joined
·
2,240 Posts
Here is the linking part on the website;



Hopefully thats enough pointers to get you going!
 

·
Registered
Joined
·
529 Posts
Discussion Starter · #5 ·
Where do i get the pin? what google account?

So far Jose ive downloaded the Audi MMI app to my iphone and activated it. It then asks for the vin number of the car which ive done and that brings up a picture of the white SQ5 (very nice) and then it asks you to select the vehicle (you can enter up to 5 vehicles) so i try to select mine and thats it, knackered lol

Best stick to windows 98 autoroute lol
 

·
Registered
Joined
·
529 Posts
Discussion Starter · #7 ·
but you dont have Audi connect in your car - so it wont work....
oh well that's the end of that little avenue of pleasure then......... but how do you know that?
 

·
Registered
Joined
·
529 Posts
Discussion Starter · #9 ·
i'm only going on your spec at the bottom and the fact it doesn't give you a pin.
Connect comes with google maps, phone high. you need RASP with a sim installed.

(9ZW is the option code)
To be honest i dont know any of the spec codes as i never ordered the car
 

·
Registered
Joined
·
529 Posts
Discussion Starter · #10 ·
yep no 9ZW only wb7
 

·
Registered
Joined
·
529 Posts
Discussion Starter · #12 ·
but at least you know its not something you are doing...
True cuz I'm famous for ploughing in first and then trying to work it out, cheers anyway chaps
 

·
Registered
Joined
·
1,336 Posts
I used Google Map MMI Connect App on my Galaxy S3 today and sent the destination to the car, worked a treat. It's an 'undersold' feature in the brochure for sure.
 

·
Registered
Joined
·
74 Posts
Even though I don't have Audi Connect on the car I was bored waiting to pick up the kids from school and I tried to connect my iPhone. It didn't work obviously. However, the problem I have now is that I keep getting the message on the MMI that my phone can't connect to Audi Connect. Any ideas how I stop the message ? It appears every time the phone connects to the car Bluetooth and is now getting annoying.
 

·
Banned
Joined
·
2,240 Posts
Even though I don't have Audi Connect on the car I was bored waiting to pick up the kids from school and I tried to connect my iPhone. It didn't work obviously. However, the problem I have now is that I keep getting the message on the MMI that my phone can't connect to Audi Connect. Any ideas how I stop the message ? It appears every time the phone connects to the car Bluetooth and is now getting annoying.
Can you take a pic of the error.
Not sure if a delete and re-pair of your phone will do it, or if other settings might need to be changed back...
 

·
Registered
Joined
·
74 Posts
I have solved the problem. Should have thought of it sooner. The iPhone was connecting to the Q5 hotspot so through the phone's wifi settings I set the phone to forget the Audi network. This worked and I am no longer getting the connection message. Thanks Jose and Snow Man for your replies they helped me figure it out.
 

·
Banned
Joined
·
2,240 Posts
I have solved the problem. Should have thought of it sooner. The iPhone was connecting to the Q5 hotspot so through the phone's wifi settings I set the phone to forget the Audi network. This worked and I am no longer getting the connection message. Thanks Jose and Snow Man for your replies they helped me figure it out.
Cool. Glad you sorted it


Sent from AutoGuide.com Free App
 
  • Like
Reactions: pangit
1 - 18 of 18 Posts
Top