Audi Q5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello,

2014 SQ5 84,400 miles. Never had any problems at all. Today, I took it to the Colorado emissions test where the OBD was read and the gas cap was removed & tested while the car was running.

After a couple more errands over about 10 miles and 30 minutes, the engine started to randomly cut out with no lights or messages on the dash. Each time, it would start back up and seem fine for anywhere from a few seconds to several minutes and the process would repeat for about a total of 15 times until I got home. A few of the times, it would hesitate for a few seconds and resume without fully stalling out. It is hard to say, but it felt like it downshifted each of the times.

One of the times it cut out, I went to get out of the car and got the message stating that the ignition is on. There is no way to turn it off as the key fob is in my pocket and the start button will start the engine again.

I just disconnected the battery lead and will let it sit for a while, hoping to just reset the electronics.

Does this sound familiar? I have a fairly long drive to a dealer, so I'd prefer to do diagnostics before heading in there.

12172
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
"Gas cap was removed and tested" .......... what test is this?
There are a number of capabilities that have been added to gas caps since 1970. This article outlines it pretty well. Know-How Notes: Why You Need To Check Your Gas Cap » NAPA Know How Blog

Anyway, I had reconnected the battery after a few hours. I went on a 45 minute drive at all different speeds and then a short drive again today and there has been no recurrence of the engine cutting out. Hopefully, it was just a fluke.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
An update on this. For about a week, there were no recurrences with drives of an hour or less. Then we had a day with about 3 hours of driving on a very hot day and the downshift/stalling started happening again near the end of the 3 hours. I just left the car at the dealership and we'll see if they come up with anything.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Last update...the fuel pump pressure tested low and they recommended that we replace the fuel pump and install a repair kit for vapor lock issue. $2300 later and it has been running great for the last month or so.

2 repairs in 7.5 years and 85,000 miles - I'm not complaining.
 

·
Registered
Joined
·
2 Posts
Some of the best cars out there. You can check out the one's you like the most on GoodAutoDeals

 

Attachments

1 - 6 of 6 Posts
Top