Audi Q5 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello to all.
I am new to this forum, so Hi to everybody!

I have some problem with my AudiQ5 1st Gen FL. (2013). It is TDI with S-Tronic Quadro.
I was researching a lot and I cannot find nothing which is connected to my problem, so I decide to make a new post.
Maybe this thread is connected to my problem a little :https://www.myaudiq5.com/index.php/topic/36033-strange-clunk-from-q5/
but this is in new Audi's and happens in different conditions.

So. the problem.
After reaching 1500 RPM (exactly), it is audible metallic clunk (like some lever moved near gas pedal, but under the floor) than three or four rattle sound but very, let say "gentle", and then one more time metallic clunk like the lever back into place. And that's it. This is only happen once after ignition, then never return during driving, even if StartStop system is active. If I switch of engine for at least 3-5 min and start it again its repeat.

Those sounds are not connected with gearbox in my opinion. Its happen independently form gear shift. I was testing on Manual mode (on 1st gear). So gear doesn't change but sounds appear.
Car is driving smooth without any tugs... But I'm worry that something is breaking so maybe there is a chance to fix problem before it gets worst (and more expensive).

On the beginning I thought it is TorSen, but in service they said, that TorSen is the fixed 4x4 and there is no engage action.

What is more, on April I was on service campaign in Audi Service. They replaced defective Heater or Recuperator (those think, which heat cabin air based on exhaust pipe)
Then, near end of May I started to hear those sounds. Do you think it can be connected?
There is in Audi any valve which can reroute I don't know, fumes or warm air, and produce those noises? Maybe its broken and it try to open or change position but cannot, rattle three times, and reset to starting place? This is just my guess...

Can you help me or advise. I will be very grateful for any ideas what can cause those noises.

Sorry for mistakes, but I'm not native speaker
I try my best
 

·
Registered
Joined
·
953 Posts
Isn’t this the brake ABS system charging noise that happens around 25 mph ? It will only happen once till the engine is switched off. I can feel the slight clunk through my foot. As you say it sounds like a lever being activated and settling into position. Its nothing to worry about and is a common feature across different Audi models.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thank you for reply. From my point of view not.
I have read this thread: https://www.myaudiq5.com/index.php/topic/36033-strange-clunk-from-q5/
and I know about this ABS at 25 mph case, but my problems occurs in different circumstances.

Its happen exactly at 1500 RPM on 1st gear (I switch to M mode) which is around 10 kph (~6mph? I'm from metric system country
)
And as far I know this ABS at 25 mph it is only case in new Q5, the 2nd generation. Am I right?
I have the 1st generation after FaceLift.
But maybe I'm wrong.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Thanks for replays


And this starts happen after recall in the beginning of May for:
"thermal overload occurring at the plug connectors of the electrical connections in the auxiliary heater due to friction corrosion"...
Maybe this is a problem. A badly made service.
 

·
Registered
Joined
·
261 Posts
All five q5's that I have owned have a click or clunk at exactly 9mph. It is only quiet, but happens even if the car coasts down hill in neutral. Just as it hits 9mph, 'click'.

I think it must be a relay, it's only quiet so most may not notice it, but to my experience it is present in all q5's.

It's not central locking or abs.

Maybe this is what you notice. Mark.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top