Tiptronic and DIf oil change - myAUDIQ5 forum

Jump to content



Tiptronic and DIf oil change


9 replies to this topic

#1 beemer123

    Senior Member

  • Members
  • 186 posts

Posted 28 May 2019 - 09:59 AM

Was in at my indy today and a six year old sq5 168k miles was in.
The owner insisted the gearbox and diff oil was changed, ( sealed units)I hung about to see this done and the oil that came out was as clean as the day it went in.
I spoke to owner who had the car from new,who said this was the only time it had been done, and car was driven hard.

Remove Advertisements User is offline Advertisements

  • MyAudiQ5.com



#2 Justanhonestman

    myAUDIQ5 Master

  • Members
  • 943 posts

Posted 28 May 2019 - 04:06 PM

Yep - I like to see clean oil in a car. Amazing after that milage he had put on the car in that time. Off topic but - anybody else experiencing lag in the forum/website ? It’s taking ages to load up or post comments. I notice you must have hit the post icon several times as nothing happens for about 20 seconds. Any other site I’ve been on today is loading ok.

#3 beemer123

    Senior Member

  • Members
  • 186 posts

Posted 28 May 2019 - 04:39 PM

Yes I did not mean to post several times

#4 AllanG

    myAUDIQ5 Pro

  • Members
  • 409 posts
  • LocationSouthampton

Posted 28 May 2019 - 09:03 PM

View PostJustanhonestman, on 28 May 2019 - 04:06 PM, said:

Yep - I like to see clean oil in a car. Amazing after that milage he had put on the car in that time. Off topic but - anybody else experiencing lag in the forum/website ? It’s taking ages to load up or post comments. I notice you must have hit the post icon several times as nothing happens for about 20 seconds. Any other site I’ve been on today is loading ok.


Yep, I’m experiencing the same lag in this forum when trying to load pages....it’s most annoying.....hope the web master can fix this problem??
2018 Q5 S-Line 2.0 TFSI STronic - Daytona Grey

#5 AndyM

    Senior Member

  • Members
  • 124 posts

Posted 29 May 2019 - 12:01 AM

View PostAllanG, on 28 May 2019 - 09:03 PM, said:

Yep, I’m experiencing the same lag in this forum when trying to load pages....it’s most annoying.....hope the web master can fix this problem??


Yup, same here ...

#6 zebbydog

    Senior Member

  • Members
  • 159 posts
  • Locationthe Midlands UK

Posted 29 May 2019 - 06:13 AM

and here

#7 rapidcool

    myAUDIQ5 Master

  • Moderators
  • 1032 posts
  • Locationrochester,kent

Posted 29 May 2019 - 08:49 AM

I don't have access to the system. If you would like the forum Admin to read your concerns, you should send him a message or post here>>> https://www.myaudiq5...om-site-issues/

#8 AllanG

    myAUDIQ5 Pro

  • Members
  • 409 posts
  • LocationSouthampton

Posted 29 May 2019 - 09:56 AM

View Postrapidcool, on 29 May 2019 - 08:49 AM, said:

I don't have access to the system. If you would like the forum Admin to read your concerns, you should send him a message or post here>>> https://www.myaudiq5...om-site-issues/


Many thanks @rapidcool........I have posted a new thread to the forum Admin as suggested.
2018 Q5 S-Line 2.0 TFSI STronic - Daytona Grey

#9 rapidcool

    myAUDIQ5 Master

  • Moderators
  • 1032 posts
  • Locationrochester,kent

Posted 29 May 2019 - 01:30 PM

I am guessing it could be a file storage issue and may be time to prune the site to delete some of the older threads?

#10 DeborahEcoke

    New Member

  • Members
  • 1 posts

Posted 09 October 2020 - 07:54 AM

Posted Image

Talladega 250 from Talladega SuperspeedwayNASCAR Truck Series Full Race Replay





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users